Issue with libz version on Ubuntu 20.04

Questions about Anatomist manipulation

Moderators: riviere, denghien

christophe.pallier
Posts: 1
Joined: Thu Mar 11, 2010 10:19 am

Issue with libz version on Ubuntu 20.04

Postby christophe.pallier » Thu Oct 15, 2020 2:27 pm

anatomist crashes at start up with the message:

Code: Select all

/home/cp983411/opt/brainvisa-4.6.1/lib/libz.so.1: version `ZLIB_1.2.9' not found


Code: Select all

/home/cp983411/opt/brainvisa-4.6.1/lib/libz.so.1 -> libz.so.1.2.8




(Under Ubuntu 20.4, I have libz 1.2.11 in the standard libs : /usr/lib/x86_64-linux-gnu/libz.so.1.2.11)

Return to “Anatomist”

Who is online

Users browsing this forum: No registered users and 2 guests