Turn off transparency of FUSION2D

Questions about Anatomist manipulation

Moderators: riviere, denghien

ghandj
Posts: 2
Joined: Wed Apr 11, 2012 11:49 am

Turn off transparency of FUSION2D

Postby ghandj » Wed Apr 11, 2012 3:11 pm

Hi,
this is my first post on this forum. I'm using anatomist/brainvisa from few days and I think that this is a very good program to render brain images!
I have a small problem with FUSION2D: when I do a 2d fusion between an anat dataset and an activation map I always obtain a picture with some transparency (the activation map is superimposed on the anatomical one but some transparency is still present) : changing color palettes or options on "control fusion 2d" panel doesn't affect the transparency. Is there a way to turn off transparency completely?
Thanks in advance
Giacomo

ghandj
Posts: 2
Joined: Wed Apr 11, 2012 11:49 am

Re: Turn off transparency of FUSION2D

Postby ghandj » Wed Apr 11, 2012 4:55 pm

Opsss....if I select in the 2D Fusion control panel "Linear on non-nul" as mapping mode and "0" as Mixing rate the transparency turned off!

denghien
Posts: 209
Joined: Mon Apr 05, 2004 1:35 pm
Location: IFR49 / SHFJ Orsay
Contact:

Re: Turn off transparency of FUSION2D

Postby denghien » Mon Apr 16, 2012 8:10 am

Hi,
Very good, a question and the answer !!!!
If you want more information about fusion in Anatomist, take a look at :
http://brainvisa.info/doc/anatomist-4.2 ... a_training
http://brainvisa.info/doc/anatomist-4.2 ... ml#ana_man then "Combining objects" section

If you do fusion between anat and functionnal data, this can be very useful:
http://brainvisa.info/doc/anatomist-4.2 ... ml#ana_man then "About referentials" section
http://brainvisa.info/doc/anatomist-4.2 ... 04s03.html

Isa


Return to “Anatomist”

Who is online

Users browsing this forum: No registered users and 1 guest